Photograph: Magnus

This post is syndicated (?) from WordPress News

WordPress 4.2.3 Security and Maintenance Release

WordPress 4.2.3 is now available. This is a security release for all previous versions and we strongly encourage you to update your sites immediately.
WordPress versions 4.2.2 and earlier are affected by a cross-site scripting vulnerability, which could al…

Continue read this article at WordPress News


Comments are closed.