Photograph: Magnus

This post is syndicated (?) from WordPress News

WordPress 4.1.2 Security Release

WordPress 4.1.2 is now available. This is a critical security release for all previous versions and we strongly encourage you to update your sites immediately.
WordPress versions 4.1.1 and earlier are affected by a critical cross-site scripting vulnerabilit…

Continue read this article at WordPress News

Comments are closed.